OpenScan Community

Hier können alle Fragen zum Thema 3D Scannen ausführlich diskutiert werden!

Sep. 7

First Approach

0 Kommentare

I am currently testing a manual system I have cute some experience doing photogrammetry specially with drones. now I want to scann a car part. but I am having really bad results with the edges of the 3d model. I use agisoft metashape for merging the images together. here some images of the result.

 

As you can see the edge defenition its really bad. I will attach here one Image as a example of the photographs I took.

 

I did some paiting for the car part since its really reflective. But I am not getting a good result. The day was really cloudy so lighting conditions were perfect. I am using a "rebel camera canon t6i" I also tried with my phone taking pictures but the result was even worse. any ideas why this is happening?

 

Aktuelle Beiträge
  • Hallo. Ich wollte mich mal bedanken, dass der openscanner mit so viel Herzblut supportet wird. Ich bin erst am letzten Wochenende drauf gestoßen und war gleich hin und weg. Habe gerade das Hardware Setup des Scanners fertig und werde am Wochenende die Software ausprobieren. Sehr gut und Hilfreich waren die Erklärungen bei Youtube und auch die Anleitung zum Aufbau lässt keine Wünsche übrig. Ich habe mir das Plug und Play Bundle für 60 Euro plus den Bluetoth Auslöder für 20 Euro hier im Shop geholt. Die Druckteile habe ich alle auf einem 4 Jahre altem CTc Makerbot Clone mit Janbex PLA gedruckt. Alle Dateien waren sofort druckbar. die großen wren lediglich außerhalb meines Druckbettes beim öffnen. Passten aber alle ohne Skalierung rein (vom benötigten Druckbereich her). Schrittmotoren, LCD und Netzteil hatte ich noch bzw. hab ich günstig bekommen. Vor 15 Minuten hab ich den ersten Trockenlauf mit dem 32/75/5er Programm gemacht und drucke mir gerade noch das größere Ritzel für den Rotor-Motor aus, da das kleine übergesprungen ist. Viele Grüße aus Region Hannover Stephan
  • Hallo, kann mir jemand helfen wie ich eine Panasonic FZ1000 abschließen muss? Vielen Dank!
  • Greetings everyone. I've finally got around to trying to upload the program to the board. I've never used Marlin before, but the process seems reasonably intuitive. However, The Arduino software starts to compile. Then it informs me that it cannot find LCD.h. As I have no clue what I'm supposed to be looking for, what am I missing? Do I need to uncomment something or add something extra? I couldn't find LCD.h anywhere except at the beginning, here: #include <EEPROM.h> #include <Wire.h> #include <LCD.h> #include <LiquidCrystal_I2C.h> #include <multiCameraIrControl.h> #include <AccelStepper.h> I went and re-downloaded the .io in case it had been corrupted, with the same result. Could someone kindly walk me through the process or point me in the right direction? Thanks for your time and help. Alys

Newsletter

  • Grey Facebook Icon
  • Grey YouTube Icon
  • Grey Instagram Icon

© 2018 Copyright OpenScan.eu, Thomas Megel. Alle Rechte vorbehalten.

0